Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Login


Options
Go to last post Go to first unread
Offline TopUser2000  
#1 Posted : 27 February 2024 22:27:27(UTC)
TopUser2000


Rank: Member

Groups: Registered
Joined: 14/02/2023(UTC)
Posts: 24
Belarus

Hello. Is there any way to install extensions to the appImage version? I get "bad gateway" when I try to do that.
Linux Mint 21.3

Wanna join the discussion?! Login to your SMath Studio Forum forum account. New Registrations are disabled.

Offline overlord  
#2 Posted : 28 February 2024 10:00:40(UTC)
overlord


Rank: Advanced Member

Groups: Registered
Joined: 23/07/2013(UTC)
Posts: 1,133
Turkey

Was thanked: 515 time(s) in 344 post(s)
I don't think it is related with appimage.
I use tar.gz version, I get Bad GateWay error too.
I renamed my extensions folder to reset SMath
I couldn't download plugins again.

I tried same steps with a Windows laptop. It could download plugins with no problem.
Issue is either Linux, Mono or smath server is rejecting either of them.
Offline Andrey Ivashov  
#3 Posted : 29 February 2024 14:14:10(UTC)
Andrey Ivashov


Rank: Administration

Groups: Developers, Registered, Knovel Developers, Administrators, Advanced Member
Joined: 11/07/2008(UTC)
Posts: 1,616
Man
Russian Federation

Was thanked: 1978 time(s) in 666 post(s)
Hello.

Issue is fixed now. So one can try to install plug-ins on Linux and expect the success.

Best regards, Andrey Ivashov.
thanks 1 user thanked Andrey Ivashov for this useful post.
on 29/02/2024(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.